CLOUDFARE OUTAGE

Resolved

Hello,

Please be advised that there is an CloudFare outage Today, November 18 2025, that affected all FISPAN services from 6:32AM - 7:05AM EST.
Clients would not be able to access the FISPAN plugin during this timeframe.

The FISPAN Network Engineering team disabled our CloudFlare proxy to bring the services to Operational State.
We are still monitoring CloudFare's status page before we switch it back on: https://www.cloudflarestatus.com/

ISSUE IS NOW RESOLVED and clients should be able to use the plugin.


We apologize for the inconvenience.
Posted Nov 18, 2025 - 08:27 EST