Sage Intacct Bank Feeds Outage

Resolved

Please be advised that Sage has confirmed that transactions starting September 5 will be made available to clients in the next 4 hours.
This incident is now resolved.
Posted Sep 10, 2025 - 13:02 EDT

Monitoring

Please be advised that we received confirmation from Sage that they have applied a fix overnight (Sep 10 - 2AM PST) and will gradually resume receiving new transactions throughout the day.

The FISPAN Product team is validating with our Sage Partners what actions are needed to be taken to recover the transactions affected since September 5th along with ensuring that new transactions are successfully being received on the Sage side.

Updates accordingly and we appreciate your patience on this.
Posted Sep 10, 2025 - 09:28 EDT

Identified

Hello,

Please be advised that Sage has confirmed an issue with their Banking Service which affects Sage Intacct clients' Bank Feeds. Clients will not be able to see transactions starting from September 5, 2025 flow into their Bank Reconciliation Module.

Sage is currently working on the fix and FISPAN is in contact with our Sage Partners and is closely monitoring this situation: https://status.sage.com/incidents/nv7gpq9xz2hs

We will provide updates accordingly.
Posted Sep 09, 2025 - 11:17 EDT
This incident affected: Balances & Transactions.